Observing High Error Rate on artsy.net
Incident Report for Artsy
Resolved
The root causes of latency have been identified and resolved.
Posted Sep 13, 2019 - 06:58 EDT
Monitoring
We are observing a high error rate on artsy.net due to database latency. The issue is being mitigated and we will continue to monitor.
Posted Sep 13, 2019 - 06:25 EDT
This incident affected: Artsy for iPhone, Artsy API, Artsy Content Management System (CMS) (Content Management, Conversations), and Artsy.net Website (Content, E-commerce, Auctions Bidding, Partners).