Some search functionality on artsy.net is not working correctly
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 11:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 11:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2019 - 10:46 EDT
Investigating
Some search-related functionality on artsy.net, including the filtering capabilities on the galleries listing page, is currently not working.
Posted Aug 22, 2019 - 10:37 EDT
This incident affected: Artsy.net Website (Content).