Observing heightened error rates
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 10:41 EDT
Monitoring
We have added additional capacity to our search indexing service and will continue to monitor.
Posted Sep 19, 2019 - 10:26 EDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2019 - 10:25 EDT
Investigating
We are currently investigating availability issues with our search index.
Posted Sep 19, 2019 - 09:55 EDT
This incident affected: Artsy.net Website (Content, E-commerce, Auctions Bidding, Partners) and Artsy Content Management System (CMS) (Content Management, Conversations).