High gravity latency: Many of Artsy dependent services are affected
Incident Report for Artsy
Resolved
The incident has been resolved.
Posted Apr 05, 2022 - 14:19 EDT
Monitoring
We identified a fix and we are currently monitoring.
Posted Apr 05, 2022 - 11:54 EDT
Identified
We have identified the root cause and we are working on a solution.
Posted Apr 05, 2022 - 11:48 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 11:47 EDT
This incident affected: Artsy for iPhone, Artsy for Android, Artsy API, Artsy Content Management System (CMS) (Content Management, Conversations, Analytics), and Artsy.net Website (Content, E-commerce, Auctions Bidding, Partners).