Some partners are experiencing errors accessing CMS
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 17:09 EDT
Monitoring
A fix has implemented and we are monitoring the results.
Posted Jun 03, 2019 - 16:20 EDT
Identified
We've identified the issue and are working on a fix.
Posted Jun 03, 2019 - 16:20 EDT
Investigating
We are currently investigating this issue.
Posted Jun 03, 2019 - 16:19 EDT
This incident affected: Artsy Content Management System (CMS) (Content Management).