Artwork Uploads from CMS and Writer are broken

Incident Report for Artsy

Resolved

Uploads should be back to normal.
Posted Apr 01, 2019 - 15:23 EDT

Monitoring

We've restarted all the related services. The issue should be fixed.
Posted Apr 01, 2019 - 14:53 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2019 - 14:52 EDT

Identified

Updating configurations for the upload services.
Posted Apr 01, 2019 - 14:45 EDT

Investigating

The issue is being investigated.
Posted Apr 01, 2019 - 14:29 EDT
This incident affected: Artsy Content Management System (CMS) (Content Management).