CMS image uploading partially unavailable
Incident Report for Artsy
Resolved
Our image processing service has been back to the normal state.
Posted Jun 10, 2020 - 21:42 EDT
Monitoring
The image processing service was back and we are monitoring.
Posted Jun 10, 2020 - 16:46 EDT
Investigating
We are currently investigate the issue.
Posted Jun 10, 2020 - 15:30 EDT
This incident affected: Artsy Content Management System (CMS) (Content Management).