Some artworks are showing as "Contact Gallery" when they should be BNMO
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 10:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 09:30 EST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 05:55 EST
This incident affected: Artsy Content Management System (CMS) (Content Management).