Elevated 500s on artsy.net, mobile and partner applications
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 15:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2021 - 13:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 13:12 EDT
This incident affected: Artsy.net Website (Content, Partners) and Artsy for iPhone, Artsy API.