New bidders unable to enter phone number
Incident Report for Artsy
Resolved
The hotfix is now live and this issue is resolved, users should update the app as soon as possible.
Posted Feb 18, 2023 - 10:12 EST
Identified
We have identified the issue and are issuing a hotfix. In the meantime, bidders please navigate to artsy.net on your mobile browser to continue registration.
Posted Feb 17, 2023 - 14:03 EST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2023 - 13:44 EST
Investigating
We are currently investigating an incident regarding new bidders unable to register for auctions due to phone validation errors.
Posted Feb 17, 2023 - 13:43 EST
This incident affected: Artsy for iPhone and Artsy for Android.