Intermittent failures on artsy.net / api.artsy.net
Incident Report for Artsy
Resolved
The issue has been resolved
Posted Jun 24, 2019 - 09:26 EDT
Update
We are continuing to monitor www.artsy.net / api.artsy.net and auctions.artsy.net
Posted Jun 24, 2019 - 08:45 EDT
Monitoring
We have rerouted requests around our firewall provider and are monitoring DNS propagation for www.artsy.net and api.artsy.net
Posted Jun 24, 2019 - 08:16 EDT
Identified
The issues on www.artsy.net and api.artsy.net have been identified as relating to our firewall / CDN provider and they are working on fixing the issue.
Posted Jun 24, 2019 - 07:48 EDT
Update
We are investigating issues with database latency for api.artsy.net
Posted Jun 24, 2019 - 06:59 EDT
Investigating
We are investigating intermittent failures on artsy.net
Posted Jun 24, 2019 - 06:54 EDT
This incident affected: Artsy.net Website (Content, Auctions Bidding) and Artsy API.