Artsy.net is down
Incident Report for Artsy
Resolved
3rd party issue is resolved and all systems are operational.
Posted Jul 17, 2020 - 19:28 EDT
Update
Cloudflare implemented a fix and we are continuing to monitor
Posted Jul 17, 2020 - 18:30 EDT
Monitoring
Looks like the 3rd party service is stabilizing. Systems are coming back online.
Posted Jul 17, 2020 - 17:37 EDT
Investigating
All of artsy.net is down due to an upstream 3rd party dependency being unavailable.
Posted Jul 17, 2020 - 17:28 EDT
This incident affected: Artsy for iPhone and Artsy API.