Some site availability issues

Incident Report for Artsy

Resolved

This incident has been resolved.
Posted Sep 13, 2019 - 14:22 EDT

Update

We are continuing to investigate this issue.
Posted Sep 13, 2019 - 14:22 EDT

Update

After addressing the issues with our database provider the problem was resolved.
Posted Sep 13, 2019 - 14:21 EDT

Update

We are investigating issues with our database provider.
Posted Sep 13, 2019 - 08:04 EDT

Investigating

Our engineers are investigating degraded performance on artsy.net.
Posted Sep 13, 2019 - 08:04 EDT