/collection/ pages showing few/no artworks
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 18:04 EDT
Monitoring
After clearing caches for our APIs, the issue seems to be resolved. We're continuing to monitor
Posted Apr 24, 2020 - 15:54 EDT
Update
We rolled back a recent deployment, which fixed issues with /collect and /gallery/works pages. We're continuing to investigate collection errors
Posted Apr 24, 2020 - 15:19 EDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 14:59 EDT
This incident affected: Artsy.net Website (Content, E-commerce, Auctions Bidding, Partners) and Artsy for iPhone, Artsy API.