Latest iOS Application defaulting to test environment for users upgrading to v6.7.9
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 13:47 EDT
Monitoring
We have released an updated version of the app that resolves the issue, please update your application to the latest version on the app store (6.8.0) if you are having trouble. Sorry for the inconvenience!
Posted Mar 04, 2021 - 09:37 EST
Identified
We have an issue with the latest version of our iOS app (6.7.9) that is causing some users to be logged into a test environment. Don't worry your data is still there! We are working on getting a fixed version out to you ASAP. In the meantime you can uninstall and reinstall the application on your device to get back things back to normal.
Posted Mar 03, 2021 - 15:50 EST
This incident affected: Artsy for iPhone.