Intermittent DNS Resolution Errors
Incident Report for Artsy
Resolved
Our provider has resolved the DNS issue, and CMS uploading is back to normal.
Posted Oct 23, 2019 - 00:21 EDT
Monitoring
We have identified our DNS provider as being the root cause of our DNS resolution errors and are continuing to monitor the situation.
Posted Oct 22, 2019 - 21:47 EDT
Investigating
We are noticing intermittent artwork upload failures due to AWS DNS resolution errors. We are currently investigating this issue.
Posted Oct 22, 2019 - 16:46 EDT
This incident affected: Artsy Content Management System (CMS) (Content Management).