Intermittent Error Pages
Incident Report for Artsy
Resolved
All systems are operational and the service to artsy.net has been restored.
Posted Oct 18, 2019 - 12:07 EDT
Monitoring
We are continuing to monitor the situation but the affected services appear to have recovered.
Posted Oct 18, 2019 - 12:02 EDT
Investigating
We are seeing intermittent error pages showing up on artsy.net and are investigating.
Posted Oct 18, 2019 - 11:44 EDT
This incident affected: Artsy.net Website (Content, E-commerce, Auctions Bidding).