Analytics data in CMS is out of date
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 11:50 EDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2020 - 10:23 EDT
Investigating
Data is ~ 4 days out of date on the CMS analytics page. We are currently pursuing a fix for the issue and expect it to be resolved within a couple hours.
Posted Jul 06, 2020 - 10:19 EDT
This incident affected: Artsy Content Management System (CMS) (Analytics).