Artsy.net and Artsy unavailble
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 05:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 03:45 EST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 02:46 EST
This incident affected: Artsy for iPhone, Artsy for Android, Artsy API, Artsy Content Management System (CMS) (Content Management, Conversations, Analytics), and Artsy.net Website (Content, E-commerce, Auctions Bidding, Partners).