CMS Unable to Load
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 11:27 EST
Monitoring
CMS is back up, but we are monitoring to ensure no further issues.
Posted Feb 28, 2023 - 10:47 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 10:20 EST
This incident affected: Artsy Content Management System (CMS) (Content Management, Conversations, Analytics).