Artist pages error on load
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 20:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 18:45 EDT
Identified
Users may encounter an error when navigating to artist pages. We have identified the root cause and stopped it. Attempting to have those pages recover to a healthy state.
Posted Mar 16, 2023 - 18:26 EDT
This incident affected: Artsy for iPhone, Artsy for Android, Artsy API and Artsy.net Website (E-commerce).