Artsy.net and CMS are down
Incident Report for Artsy
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 15:21 EDT
Identified
Internal DNS config change caused bad routing between services, reverting and applying those changes now.
Posted Sep 09, 2020 - 15:15 EDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 14:15 EDT
This incident affected: Artsy Content Management System (CMS) (Content Management, Conversations, Analytics) and Artsy.net Website (Content).